
 

 

Weasel Waypoints: 

 

Pine Marten Habitat Ranges in Riding Mountain National Park 
GIS Lesson in ArcView 3.x 

 
 
Lesson Difficulty: INTERMEDIATE 
Length of Lesson: 1:10 – 1:30 
 
In this lesson students will: 

1. Create a map in ArcView 3.x displaying pine marten habitat ranges within 
RMNP. 

2. Display pine marten telemetry locations collected from 1992-93. 
3. Determine pine marten habitat ranges. 
4. Insert and modify project information, north arrow, scale bar, and 

descriptive text box. 
 

GIS Skills acquired through this lesson: 
 Thematic mapping. 
 Formatting, viewing, and identification of spatial data. 
 Introduction to attributes table functions and data classification. 
 Proper understanding of map layout and functions in Arc. 

 
Required Data and Software: 

• ArcView 3.x (ArcView GIS 3.3) 
• ArcView 3.x’s Spatial Analyst Extension 
• Data layers (enclosed within CD-ROM): rmnp.shp, Mwconifbog raster 

layer, MartenTelemetryLocations.shp, waterbodyall.shp 
• Marten Habitat Range Data Sheet (Microsoft Excel) 
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This lesson looks at the successful reintroduction of the pine marten to Riding 
Mountain National Park (RMNP). Due mainly to over-trapping, this endearing 
weasel was extirpated from the area in the early part of the 20th century. The 
marten’s prolonged absence led many to believe it would never return to RMNP, 
but this would not be the case.  
 
In an effort to restore ecological integrity Parks Canada sometimes re-introduces 
species that were historically part of national park ecosystems and thus, RMNP 
staff undertook a marten re-introduction program in the early 1990’s. This lesson 
will give students a look at the real-world results of that program and familiarize 
them with the wider, global issue of species at risk. 
 
The GIS lesson can be used on its own, but we suggest that students first learn 
the basics about ecological integrity, pine marten biology, the re-introduction 
program and species at risk. Fact Sheets, Web links and various resources have 
been included to help with this process. Next, students can proceed to the GIS 
lesson itself. A fictional first-person scenario will help set the scene for the lesson 
and detailed instructions will guide students and teachers on their way to 
completing an ArcView map entitled Pine Marten Habitat Ranges in RMNP. 
Lastly, consult the resource section and Challenge Options to see how the GIS 
activity can incorporate outcomes in other subjects and extend the student’s 
learning. 
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For students: 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

This is Your Mission 
 

The American Marten was trapped and hunted out of the Riding Mountain 
National Park (RMNP) area in the early 1900’s. Given that it is within RMNP’s 
mandate to reintroduce species that were historically part of the park ecosystem, in 
the early 1990’s, park wardens undertook a marten reintroduction program. Take a 
deep breath now as we go back in time to that period… 
 

You’ve been hired as a part-time student to help the wardens monitor pine 
marten behaviour after the reintroduction. A total of 65 young healthy martens have 
been released on the east side of RMNP, 8 of which were outfitted with telemetry 
collars – these emit a radio signal enabling us to track them. The goal is to pinpoint 
where the martens established themselves and measure their home ranges. 
 

The wardens have handed you GPS data on the 8 martens’ locations, 
recorded from 1992-93. Follow the instructions in this document to complete a map 
entitled Pine Marten Home Ranges in RMNP. 
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Part A: Getting Started 

• Launch the ArcView program. If you have a shortcut to ArcView on your 
desktop double-click it.  

• Otherwise, click Start > Programs > ESRI > ArcView GIS 3.3 
• In the Welcome to ArcView GIS startup dialogue box click as a blank 

project then click ok. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Expand your screen by clicking on the square at the top right 

• Double-click on Views. 
corner. 
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• Click on the Save Project button           and save your project as 

Marten_reintroduction.apr  within your working directory. Check with 
your teacher if you are unsure where to save your project. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
Photo: Parks Canada 

A pine marten climbing a tree  
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Part B: Adding Data Layers 

• Click the Add Theme button           (located at the top of your screen). 
This will allow us to add the data layers we wish to work with. 

• If you are unsure where the files are located please check with your 
teacher. 

• Make sure your Data Source Type is set to Feature Data Source. 
• Click on rmnp.shp and then click OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 

• Make sure the rmnp.shp  layer is turned on (check the box beside the file 
name by clicking on it.) 

 
 
• Double-click on the coloured rectangle located below the layer name. 
• Within the Legend Editor double-click the Symbol icon and select the 

hollow square within the Fill Palette. 
• Click the X to close the Fill Palette. 
• Click Apply within the Legend Editor and then close the Legend Editor 

by clicking the X. 
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• Click the Add Theme button            
• Use the Shift key to add both the MartenTelemetryLocations and 

waterbodyall shapefiles. 
 
 
 
 
 
 
 
 
 
 
 
 

• Click OK. 
 

• A shapefile is a format used for storing the geometric location and 
attribute information of geographic features. Geographic features can be 
represented by points, lines, or polygons (ArcGIS Desktop Help). 

 
• Make sure these two shapefiles are active. 

 
 
 
 
 
 

• Double-click on the square located below the Waterbodyall.shp data 
layer. 

• Double-click on the Symbol (the rectangle) within the Legend Editor.  
• Within the Colour Palette choose a light blue. Click X. 
• Click Apply within the Legend Editor. 
• Click X to close the Legend Editor. 

 
 
 
 
 
 
 
 
 
 

 



Weasel Waypoints   ArcView instructions                                    January 2010 8 

 
• At the top of your screen select File then select Extensions. 
• Under Available Extensions select Spatial Analyst so there is now a 

check-mark within the box. 
• Select OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Click the Add Theme button            
• Set the Data Source Types to Grid Data Source. 
• Within the VegRasters folder select Mwconifbog. 
• Click OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 

• Make sure Mwconifbog is turned on.  
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• Double-click on the trio of squares located below the Mwconifbog layer. 
• Double click on the square located to the left of 0. 
• Select the hollow square within the Fill Palette. 
• Click the X to close the Fill Palette. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Double-click on the square located to the left of 1. 
• Within the Colour Palette select a light shade of green. 
• Click the X to close the Colour Palette. 
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• Click Apply. 
• Click the X to close the Legend Editor. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Make sure your data layers are ordered as below. Click and drag them to 
the appropriate order. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 



Weasel Waypoints   ArcView instructions                                    January 2010 11 

 
Part C: Separating our Martens 

• We are going to classify our telemetry locations to determine the habitat 
ranges of each Pine Marten. 

• Use the Zoom In tool          to look at the east side of the park more 
closely. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• On the left hand side of your screen click on the 
MartenTelemetryLocations layer to make it active (this has nothing to do 
with the check-mark. Once the layer is active, it will appear embossed, 
raised over the other layers).  

• At the top of the screen select Theme > Table… 
• The Attribute Table displays information on the 

MartenTelemetryLocations shapefile. 
• Within the MartenTelemetryLocations.shp Attribute Table there is a 

column labelled Marten. The numbers in this column represent individual 
martens. We are going to display these individual martens.  

• Close the Attribute Table by selecting the X at the top right-hand corner. 
 
 
 
 
 
 
 
 
 
 
 

http://en.mimi.hu/gis/information.html�
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• Double-click on MartenTelemetryLocations layer to open up Legend 

Editor. 
• Under Legend Type click on Unique Value. 
• Under Values Field click on Marten. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Double-click the Symbol to the left of 1. 
• Within the Marker Palette select a circle with a black outline. 
• Change the Size to 10. 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Click on the Colour Palette icon.  
• Change the colour to a colour of your choice.  
• Click on the X to close the Colour Palette.  
• Repeat these steps with the Symbols 2 through 8. 
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• Make sure all of the Symbols are sized 10. 
• Make sure all of the colours are different from each other. They should be 

distinct colours and should show up against the background. 
• Click Apply. 
• Select the X to close the Legend Editor when you are finished formatting 

your Symbols. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
• We are going to change the names of our MartenTelemetryLocations 

layer so that our legend is more readable. 
•  In the table of contents on the left side of the screen, click on the 

MartenTelemetryLocations layer so that it becomes active and appears 
embossed. 

• At the top of the screen, click on Theme > Properties 
• In the Theme Name field, highlight MartenTelemetryLocations.  Type 

Marten Telemetry Locations (note the spaces between the words!) 
• Click Apply 
• Repeat theses steps with the other layer names. Use these new titles: 

o For RMNP.shp, type RMNP Boundary 
o For Waterbodyall.shp, type Water Bodies 
o For Mwconifbog, type Mixedwood / Coniferous Forest or Bog 

 
 
 
 
 
 

Sometimes filenames are confusing!  Changing the layer names from filenames to 
“plain English” wording (by inserting spaces, taking out “dots” and underscores, 
etc) makes for an easy-to-read legend.  For example, typing “RMNP Boundary” 
rather than simply “rmnp” lets readers know exactly what that shapefile 
represents. 
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Part D: Determining the Martens’ Habitat Ranges  

• NOTE:   You will need the provided Marten Habitat Range Data Sheet to 
complete this section. 

• We are going to use the Measure tool to determine each marten’s habitat 
range. Habitat range in this context is the total recorded area 
occupied by a single marten during a designated monitoring period 
(1992-93).

• Click on the Measure tool located along the top of your screen to activate 
it. 

  

 
 
 

• To record individual martens’ home ranges, you will draw a square around 
each marten’s cluster of telemetry locations. REMINDER: Each marten is 
represented by a different colour dot and some have much larger home 
ranges than others. 

• To start, select the habitat range of one of your martens (pick one colour) 
and, with the Measure Tool active, click once at the top-left corner of the 
habitat range, then click again at the bottom-left corner and STOP. 

• A line measurement will show up at the bottom left-hand side of your 
screen. Write this measurement down on your Habitat Range Data 
Sheet, under Segment 1. 

• Repeat this action, going from the bottom left corner to the bottom-right 
corner.  Write this second measurement down on your Habitat Range 
Data Sheet. Repeat these steps until you’ve drawn a box around the 
marten’s home range.   

• Once you’ve completed a square around a given marten’s habitat range, 
Double click to finish measuring. On your data sheet, multiply the north-
south (Segment 1) and east-west (Segment 2) segments together to 
determine your habitat range area in m2. 

• Repeat this process for each marten habitat range. 
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• After recording each marten habitat range determine which marten has 
the largest and which has the smallest habitat range. 

• Hint** Marten #6

• If your colours are too close together and difficult to differentiate you can 
also use your Identify Tool to determine which marten a dot belongs to. 

 has a bigger range than you would first think!  What 
might be the reason for this? 

 
 
 
 

• After you have filled out your habitat ranges data sheet make sure you 
check with you teacher to verify if your results for the smallest and largest 
habitat ranges are correct. 

 
 
 
 
 
 
 
 

 
Part E: Labelling our Home Ranges 

• We are now going to demonstrate which martens have the largest and the 
smallest habitat ranges and then complete our map. 

• Under File select the Print Setup. 
• Make sure your paper is set to 8 ½ X 11 inches (or Letter)

• For Orientation select Portrait. 

 so that your 
map can be printed on one piece of paper. 

• Click OK. 
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• Select View > Layout… 

 
 

• From the Template Manager select Portrait.  
 

 
 
 
 
 
 
 
 
 
 
 
 

• Click OK. 
• A small version of the Layout View should show up. Expand it by clicking 

the square at the top right corner. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
• You will now use the data of the habitat ranges we recorded previously.  
• Select the Draw Rectangle icon from the toolbar along the top of the 

screen.  
 
*If the rectangle icon is not already active then click and hold

 

 to see the 
drop-down menu for Shapes. 
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• Click to select the Draw Rectangle icon. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
• With your mouse and selected New Rectangle feature now active draw a 

rectangle to encompass the largest 
 

home range. 

• You can use the Pointer Tool            to change the position of the 
rectangle if you need to. 

 
• Select the Draw Circle icon from the toolbar. 

 

• *The rectangle icon will be active now, click and hold

 

 to see the drop-down 
menu for Shapes. 

• Click to select the Draw Circle icon. 
 
 
 
 
 
 
 
 
 
 
 
• With your mouse and selected New Circle feature now active draw a 

circle which will encompass the smallest
 

 home range. 

 
 
 
 

Draw Circle 

Draw Rectangle 
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• We are going to label our habitat ranges. 
• Click the Text               icon and hold to see the drop-down toolbar. 
 
• Select the Callout icon.  
 
 
 
 
 
 
 
 
 
 
• Click within the middle of the rectangle you just created and drag to 

outside the rectangle to the white area on the map (away from the marten 
locations).  

• Within the text box type Largest Habitat Range: Marten 6.  
 
• Repeat this process with the Callout               feature to label the circle 

encompassing the smallest habitat range. Label the circle Smallest 
Habitat Range: Marten 7. 
 
 

• Use your Pointer Tool           to change the position of your label if 
necessary. 

 
 
 
 
 
 

 
 
 
 
 
 
 

 

Callout 

Did you come up with the same results?   
• Does Marten 6 have the largest habitat range?  Take a 

look at how the telemetry locations are spread out, and 
try to figure out why that might be. 

• Does Marten 7 have the smallest habitat range?  Why 
might that be? 
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Part F: Final Touches 

• Lastly we are going to format our Title, North Arrow, Legend, and Scale 
Bar to our map. 

• Use your Pointer Tool          to double-click View 1 at the top of the 
screen. 

• Label your title Pine Marten Habitat Ranges within Riding 
Mountain National Park. 

 
 
 
 
 
 
 
 
 

• If your title extends beyond your paper then double-click once more on the 
text. Click half-way through the sentence (after “in”) to split your title into 
two lines. 

• Click OK. 
• Use your Pointer Tool           to click and drag your title to the top of the 

page and change the size of the title if necessary. 
• Click and drag your North Arrow to a blank space along the top right-

hand corner of your page. 
 

 
• Click on the Window tab at the top of the screen. Click on View 1. 
 
 
 
 
 
 
 
 
 
 
 
• From the View menu select Properties. 
• Change the Map Units to meters. 
• Change the Distance Units to kilometers. 
• Click OK. 
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• Click on the Window tab at the top of the screen. Click on Layout 1. 
• Double-click on the Scale bar located at the bottom of your map. 
• Change your Units to kilometers. 
• Type in 10 for Interval. 
• Click OK. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

• Use your Pointer Tool           to click and drag your Scale bar to a blank 
space along the bottom of your map. 

 
 

• Use your Pointer Tool            to click and drag your Legend to a blank 
area along the left side of your map.  

• Click on the Text icon     
          
• Click along the bottom right side of your screen. 
• Type in your name and today’s date. 

 
• Use your Pointer Tool            to relocate your name and date if overlaps 

anything else on your map. 
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Congratulations! You have completed your map of  
Pine Marten Habitat Ranges within RMNP! 

Looking for a reference point?   Try to locate Wasagaming and 
Clear Lake on your map. Create callouts to label all those points.  
Now, compare your map with the map of the park in the 
Resources folder (RMNP Map.pdf).  Were you close?  Fix your 
callouts if you were off the mark! 
 

If you need to print your work, first check for 
mistakes! That way you will only print one final 

copy and save paper! 
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Mission Debriefing 
 

 If you are reading this, you have completed your map of Pine Marten 
Habitat Ranges in Riding Mountain National Park. 
 

Questions that may arise include: 
 
1. One marten has a very large habitat range.  Which one is it?  What 

could be the reason for this?  
2. Using the scale on your map to measure, approximately how far 

from the furthest north-west point did the marten appear to finally 
establish its home range? 

3. Using the file “RMNP Map.pdf” to compare, what is the name of the 
Warden Station closest to the Home Range of Marten #7? 

 
What questions of your own do you have for your classmates?  

 
Thanks to your map, park staff are better equipped to monitor future 

marten movement to keep track of this once-extirpated species.   
 
 
Congratulations!  On to your next mission... 
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